Andrea Beggi

Being authentic in your thoughts and voice is the only way to survive the test of time.

Mi scuso

A T T E N Z I O N E ! Questo post ha piu' di sei mesi. Le informazioni contenute potrebbero non essere aggiornate.

Ho finalmente trovato un attimo per fare un tagliando al blog. Aggiornato tutto, eliminata molta spazzatura dal db, reimpostati i feed che adesso dovrebbero essere più puliti. Spero di essere riuscito ad eliminare il problema della visualizzazione delle accentate e dei post ripetuti. Se non mi avete ancora eliminato dall’aggregatore, grazie. Se lo avete fatto, be’ vi capisco: lo avrei fatto anche io.

L’ aggiornamento di WP alla versione 2.3.1 è andato abbastanza bene, a parte il famigerato errore wp_post2cat' doesn't exist dovuto ad un vecchio plugin che non usavo neppure più, e che quindi ho cancellato.

Le vecchie istruzioni di aggiornamento, che trovate qui e qui, sono sempre valide.

E mi raccomando: backup, backup, backup.

19 Commenti

stefigno | #

evviva i Feed funzionano si leggon bene!!! 🙂 bentornè..

oscar | #

io ti ho aggiunto due giorni fa :DD

xlthlx | #

confermo: feed a posto. di che ti scusi? 😉

isakson | #

sono arrivato al momento giusto allora,iscritto al feed! Ciao buona giornata 🙂

rael | #

aggiornamento fatto anche io, tutto ok.
volevo chiederti una curiosità, andrea:
su ‘sto sito (perché il wp themes è diventato inguardabile, non ha più le pagine di navigazioni) ho visto che i temi han i social bookmark, o come diamine si chiamano:

http://topwpthemes.com/templates/social-bookmarking-ready/

secondo te come faccio ad attivare ‘sti social bucmarc sul nuovo k2?
non riesco a capire se sia una stringa, un plugin o che, e a mettere le mani sul k2 c’è da impazzire perché non vanno a capo nella scrittura del template (è tutto attaccato, per cambiare il colore background si rischia la cecità)

rael | #

come al solito, prima chiedo e poi trovo. evabè.

http://www.valent-blog.eu/social-bookmarking-reloaded/

è la vecchia storia del pc che impazzisce per funzionare perfettamente quando chiami disperata l’assistenza. o la lavastoviglie. o il rubinetto. etc. etc. etc…

questo che ho trovato, comunque, mi sembra carino: ha parecchia roba italiana.

grazie lo stesso, andrea! in pratica chiederti una cosa mi serve per attivarmi a trovare la soluzione da sola!
😀

Andrea | #

Rael, devi usare i widget della sidebar. Ne aggiungi uno di quelli “text” e nel contenuto metti il codice del social-coso che ti serve.

rael | #

non me li dà.
se vado nelle opzioni di k2 mostra una pagina con il titolo tutto scritto confuso e le righe dei widget vuote.
praticamente inutilizzabile.
pazienza, tengo i social a mò di coriandolini al fondo dei post, fan allegria.

degra | #

nessun problema coi feed, tranne le accentate qualche volta.

Il problema è dover fare il backup ogni volta che aggiorno wordpress: è enorme e in caso di problemi non può essere recuperato perchè le dimensioni non vengono accettate…

Sw4n | #

Da me ci sei sempre, con tanto di iconcina rinnovata. Pensa te quanto tivogliobbene.

(anche io da tempo con la 2.3.1, stesso errore famigerato, poi risolto)

ivan | #

io non ti avevo eliminato comunque..

Doppiab | #

Ciao andrea, ti volevo chiedere qual’è il plugin che provoca l’errore “wp_post2cat’ doesn’t exist” perchè io ho molti plugin e non ho ancora capito quale sia quello da eliminare.

Grazie della dritta 🙂

chris | #

Ma cosa ti scusi 😀
Tanto siam sempre a tempo a rimuoverti dal feed reader,non c’è mica fretta 😀
Ciao

Andrea Opletal | #

eh … io devo ancora farlo….. backuppo e aggiorno !!!
ciao

pibua | #

Ciao, volevo ringraziarti per le utilissime guide che mi hanno permesso di trovare il coraggio di provare ad eseguire anch’io l’upgrade all’ultima versione e colgo l’occasione per chiederti un favore:
ho visto che anche a te appariva wp_post2cat’ doesn’t exist (immagino quando si tentava di scrivere un commento), e vorrei sapere come hai risolto il problema perchè io non riesco a capire qual’è il plugin che lo provoca.
Grazie ancora e buone feste 😉

pibua | #

Risolto 🙂
Erano Google Sitemaps e ELA, il primo basta aggiornarlo alla versione più recente, per l’altro esiste una patch che sistema tutto…
Ciao 😉