Andrea Beggi

Upgrade your skills to match your machine.

Sincronizzare BlackBerry con Outlook 2000

A T T E N Z I O N E ! Questo post ha piu' di sei mesi. Le informazioni contenute potrebbero non essere aggiornate.

Dalla versione 4.3 di BlackBerry Desktop Software è stato rimosso il supporto a Outlook 2000, che non appare nella lista dei programmi disponibili per la sincronizzazione, anche se è correttamente installato sul PC. Se l’aggiornamento è fuori discussione, la soluzione proposta è il downgrade del software BLackBerry alla versione 4.2 SP2, che supporta perfettamente Outlook 2000.

Tutte le volte che vedo cose simili mi chiedo perché: la possibilità di sincronizzarsi con il massimo numero possibile di applicazioni PIM dovrebbe essere uno dei punti di forza del prodotto; che senso ha restringere la compatibilità per poi suggerire come unica soluzione il ritorno ad una versione più vecchia del software? Mah.

(Ci sono realtà aziendali dove l’aggiornamento di una applicazione fondamentale come Outlook non può e non deve essere determinata dalla compatibilità o meno di un dispositivo mobile, e inoltre mi risulta che il formato dei dati di Outlook sia sempre lo stesso.)

Tags: , , ,

3 Commenti

zimo | #

D’accordo con te Andrea, non trovo il motivo per queste incompatibilità.
Aggiungo che, secondo mie personalissime stime empiriche, la versione 2000 costisce ancora il 40% dell’installato di Outlook.

Stilgar | #

Ho letto ora questo commento, x sincronizzare il BB con MS outlook 2000 basta importare i contatti in outlook express 6.

Magari può essere utile

Giovanni | #

Come faccio a trovare DM vers. 4.2?
Non è più disponibile sul sito Blackberry.
Grazie.