Andrea Beggi

Se mia nonna avesse le route sarebbe un Cisco.

Impostazioni ADSL Telecom e indirizzi IP

A T T E N Z I O N E ! Questo post ha piu' di sei mesi. Le informazioni contenute potrebbero non essere aggiornate.

Ritorno sulle impostazioni e parametri delle connessioni ADSL Telecom di tipo business per puntualizzare alcune cose.

I parametri della linea sono: VPI e VCI rispettivamente 8 e 35, encapsulation LLC, QoS UBR, protocollo RFC1483 routed. Per questo tipo di linea vengono forniti in genere almeno quattro IP fissi, ed il foglio che lascia l’omino Telecom contiene due classi di indirizzi chiamati IP LAN e IP punto-punto (o IP WAN).

Se avete un router di proprietà, ecco come impostarlo.

Intanto fatevi un’idea di come sono fatte le classi di indirizzi; nessuno fa i conti a mano, utilizzate l’ottimo Online IP calculator.

Facciamo un esempio pratico(*): sul foglio, spesso scritto a mano con pessima calligrafia e fotocopiato da una Xerox degli anni ’50, ci sono:

IP LAN: 78.62.124.200 / 255.255.255.248. Il tool ci dice che abbiamo a disposizione una classe da 8 indirizzi (78.62.124.200 – 78.62.124.207), di cui possiamo utilizzarne 6, poiché il primo (.200) identifica la rete e l’ultimo (.207) il broadcast.

Punto-punto: 84.81.188.200 / 255.255.255.252    Stessa cosa: ma solo 4 indirizzi (84.81.188.200 – 84.81.188.203 ) con 2 utilizzabili.

A questo punto impostiamo IPoA (IP over ATM) e mettiamo nell’indirizzo IP della connessione (lato WAN) 84.81.188.202, subnet 255.255.255.252 e gateway 84.81.188.201. Questo perché il gateway di Telecom è sempre il primo indirizzo disponibile.

Nell’indirizzo LAN del router va inserito uno degli IP pubblici forniti. Scegliamo il primo, 78.62.124.201 con subnet 255.255.255.248. Questa configurazione è routing “puro”, e il NAT andrà disabilitato poiché nei modelli più semplici di router non è possibile assegnare due IP all’interfaccia LAN, oltretutto NATtandone uno solo; per questo siete praticamente obbligati ad installare un firewall con WAN 78.62.124.202, subnet 255.255.255.248 e gateway 78.62.124.201 (l’interfaccia LAN del router). IP LAN e NAT andranno configurati in conseguenza della classe di indirizzi privati che utilizzate nella vostra rete locale.

Naturalmente nessuno di Telecom vi dirà nulla di tutto questo, lo dovrete scoprire da soli.

(*) gli indirizzi sono assolutamente inventati.

Tags: , , , , , , , ,

75 Commenti

Michele | #

Aggiungo a quanto detto che un traceroute effettuato da una macchina della rete indica come primo hop l’ip privato del router, mentre il secondo hop è quello che ritenevo essere il gateway della rete punto-punto (netmask 255.255.255.252).
Nonostante avessi individuato correttamente tale ip pubblico non sono riuscito a far funzionare in alcun modo il Netgear DG834G.
A questo punto mi sorge il dubbio se Telecom ha pensato bene di modificare qualcosa sulle nuove linee Alice Business.
Come scritto sopra ho già configurato in passato diverse linee, sempre col DG834G, ma non mi ero mai imbattuto in problemi di questo tipo.

marco | #

ciao a tutti e grazie ad tutti voi per le esperienze postate!!!
Ho un problemone e spero possiate aiutarmi!
Ho acquistato un WAG54G2 della lynksys by Cisco
e l’ho configurato esattamente come da inizio pagina(ho lo stesso abbonamento Interbusiness).
Su un vecchio Netopia non ho problemi, va a meraviglia.
Ora devo cambiare il router e questo nuovo, con gli stessi
indirizzi ip del predecessore, non ne vuole sapere nemmeno di pingare google.it anche se mi dice sia attiva sia adsl che internet!
i miei dubbi sono sulla modulazione e sull’incapsulamento, che il vecchio router non mi chiede nemmeno:
se scelgo IPOA o 1483 mi da linea attiva e possibile navigazione (ma non si pinga dall’esterno e non navigo)
inoltre posso attivare solo la modulazione adsl solo su
multimode o G.dmt altrimenti niente linea (non navigo comunque).
Sareste così gentili da indicarmi quali sono Incapsulamento e Modulazione DSL giusti per questo tipo di linea?
ciao e grazie a tutti

Giuseppe Gallo | #

Ciao Andrea,
a proposito dell’ADSL Telecom e indirizzi IP ,
ho seguito tutto cio’ che hai spiegato a proposito della configurazione del router di mia proprietà e del firewall:
ho utilizzato gli indirizzi forniti da Telecom in modo appropriato.Il problema che ho riscontrato è che dal mio firewall non riesco a pingare l’indirizzo utilizzato per la lan del router,cioè il primo degli Ip pubblici disponibili.Sull’interfaccia wan del firewall ho utilizzato il secondo degli Ip.Non ho capito cosa sbaglio.
Puoi aiutarmi? Grazie

Mauro | #

Ciao.

Con le spiegazioni di Andrea ho configurato correttamente il modem 3Com di un cliente per l’accesso a Internet. Grazie molte! A valle del modem ho inserito un firewall Watchguard. Tutto funziona alla grande… ma ora ho un problema! Come raggiungo dall’esterno il modem per cambiarne la configurazione?

Se sono fuori (dal mio ufficio intendo), usando l’indirizzo IP che ho messo sulla WAN del modem per la connessione punto-punto con il gateway Telecom non risponde… mi sembra corretto…

Se sono dentro la rete LAN del cliente (dietro il firewall) e provo con l’indirizzo IP assegnato alla LAN del modem non risponde… non so se sia corretto…

Devo collegarmi direttamente al modem con cavo dedicato (praticamente in “parallelo” al firewall) e assegnarmi uno degli indirizzi forniti da Telecom nel range da 8?

Grazie, ciao!

Daniele Grillo | #

Grazie Andrea Ottimo articolo forse mi aiuterà domani.
Fantastico…
Sul rapportino telecom non capisco come mai ma mi hanno segnato questo:

IP LAN –> 88.xx.xx.48 – 255.255.255.240 (16 IP)
PUNTO PUNTO –> 88.xx.xx.53 – 255.255.255.0 ( la subnet mi sembra un pochino assurda…mah..)

Domani provo a riconfigurare il router…che con la configurazione attuale ( ho capito che è sbagliata leggendo il tuo post) si impalla la navigazione ogni 2 x 3.

Avevo messo nello Zyxel nella WAN configurazione il primo degli IP LAN senza mettere alcun punto punto ed attivando la NAT…il router naviga correttamente per 1 ora circa e poi si impalla…e non naviga +…credo sia proprio una configurazione scorretta completamente…

Ti farò sapere

digitaldeath | #

GRANDISSIMO
you saved my day!

Gerardo | #

Ho alice business e un modem router d-link dsl-2740B.
Ho un contratto con telecom dove è previsto un ip statico del ma non riesco a configurare il tutto. Mi potete aiutare?
Questi i parametri della telecom:Connessione internet: indirizzo ip 082.xxx.xxx.xxx
lan privata : maschera sottorete : 255.255.255.0
lan pubblica : indirizzo LAN NA
maschera sottorete : NA
Gateway predefinito : 082.xxx.xxx.xxx
per una corretta navigazione i DNS da configurare sul tuo PC sono : DNS primario 151.xx.xxx.x
DNS secondario 151.xx.x.xxx”
Grazie Gerardo

Marco | #

Non riesco in nessun modo a far funzionare il mio router Zyxel P-600HN-F1Z sulla linea ALice Business 20M con 8 ip statici.
I parametri della linea sono:
ip pubblici 94.xx.yy.8 – 94.xx.yy.15
subnet 255.255.255.248

ip punto-punto 88.zz.vv.170
subnet 255.255.255.252

Ho provato un miliardo di configurazioni diverse, ma il risultato è sempre che il router non va in internet.
Utilizzo anche un firewall Sonicwall. Ho provato tutte le configurazioni sia passando dal firewall, sia collegandomi direttamente al router.
La cosa strana che noto sempre è che il test dello “Stato linea DLS” riporta questi valori:
noise margin upstream: 0 db
output power downstream: 17 db
attenuation upstream: 0 db

Mi potete aiutare è un mese che ci provo…
Grazie

Daniele | #

Grazie. Non ho parole. Sono impazzito e grazie al tuo post ho risolto.
Grazie Andrea.

paolo | #

Gent.le Andrea, sono del tutto inesperto e grazie alle sue indicazioni sto cercando di configurare un accesso ad alice business sostituendo il router dato in comodato, avendo a disposizione un modem router netgear DG834v3 (http://www.netwood.net/support/manuals/Netgear_WGR614v6_ref_man_20Apr05.pdf) ed un router/firewall cisco RV120W (http://www.cisco.com/en/US/docs/routers/csbr/rv120w/administration/guide/rv120w_admin.pdf)

La nostra rete privata ha un server windows2003 con indirizzi 192.168.1.1=gateway, 192.168.1.10=server, etc.

I parametri dati da telecom sono
ip pubblico: 94.80.x.71
subnet :255.255.255.255
gateway: 94.80.x.71
DNS primario:151.99.125.1
DNS secondario:151.99.0.100
RFC1483 routed LLC
VPI=8
VCI=35

ip lan :94.85.x.224
subnet: 255.255.255.248

ho configurato il netgear dg834v3 come semplice modem
e nella pagina network del cisco ho impostato
IP statico=94.80.x.71
Subnet=255.255.255.0 (255.255.255.255 veniva rifiutata)
gateway=94.80.x.71
interrogando la pagina di status del cisco con queste impostazioni si verifica la connessione (connected) ed effettuando un ping si ottiene la relativa risposta da 94.80.x.71.

A questo punto però mi sono incartato, ho cercato di creare delle regole nel firewall del cisco (mi sembra di aver capito che è così che bisogna procedere) ma non so se devono essere da WAN a LAN o da LAN a WAN, non ho capito dove inserire il gateway e come configurare il NAT (One-to-one NAT?), gli IP-LAN e se il router debba essere configurato con IP 94.85.x.225 (una volta fatto non ci accedo più), dopo un centinaio di tentativi ho deciso che fosse meglio provare a chiedere aiuto.
Grazie per la pazienza , Paolo.

benito | #

Ho aquistato un router Netgear N300 ADSL2+Modem DGN2200.

Facendo l’autoran nella scaletta configurazione trovo la richiesta di inserire gli indirizzi (IP SUBNET MASK GATEWAY SERVER DNS PREFERITO E ALTERNATIVO)perche’ nella loro ricerca risultava ISP statico e non dinamico, Ho interpellato telecom che miha dato solo gli indirizzi del server DNS.Un grazie alle persone che mi aiuteranno.

gino | #

Ma c’e’ un modo per utilizzare un modem/router senza multinat? Intendo dire utilizzando solo uno degli ip a disposizione.
Con un router netgear soho non ci sono riuscito.

emanuele | #

ho un gran problema ad installare e configurare il voip della siemens gigaset C610 ip. sono collegato tramite un router a telecom, se mi date un aiuto vi ringrazio tanto

Josef | #

Ciao a tutti, anche io si.. identico problema…

Ho un TP-link TD-W8968, ho provato e riprovato configurazioni diverse ma non riesco a risolvere.

Prima configurazione:
ho configurato la wan come indicato in questo articolo con l’ip punto punto assegnato alla wan, quindi attraverso il virtual circuit ho assegnato poi il primo ip pubblico del pool assegnatomi da telecom alla porta lan 4 del router..sulla quale ho attivato anche il dhcp server nel range di ip pubblici disponibili.. mi sono collegato quindi con un computer alla lan4 che riceve l’ip pubblico corretto, ma NON ESCO su internet.. ma aprendo una porta ad esempio la 9999 verso il server voip, collegandomi da un altra connessione verso il primo ip pubblico porta:9999 il server voip risponde e vedo la pagina e quindi il NAT sta funzionando dalla WAN ma dalla lan invece non esco su internet.

Secondo tentativo di configurazione, (dopo aver letto questo articolo http://goo.gl/oNW5K ):
- configuro sulla WAN direttamente il primo Ip pubblico disponibile con relativo gateway e subnet mask e tralascio il punto punto, nella LAN del router lascio il classico pool di ip privati 192.168.2.1, bene dalla LAN ora NAVIGO SU INTERNET!… a questo punto verifico che le porte risultino aperte collegandomi per test da un altra connessione…e NIENTE tutte le porte aperte sul router che con la connessione punto-punto vedevo aperte, risultano CHIUSE ed irragiungibili….!

Per favore HELP!!! cosa sbaglio?

——————————–
Indirizzi IP Assegnati: x.xx.xx.200 207
Network Mask: 255.255.255.248
Default Gateway x.xx.xx.201
Punto Punto: xx.xx.xx.158 Network Mask: 255.255.255.252
Dlci: NA
VpVc: 8-35

Marco | #

ciao a tutti il ho un router telecom modello adsl2+ wi-fi n e non riesco a capire ke ip dovrei mettere mi sa aiutare qualcuno grazie?

Giovanni | #

ciao,
ho un router on network wifi
ho configurato il router correttamente, punto punto con ip lan e con dhcp segnalando ip iniziale e ip finale quindi 5 ip
quelli di telecom,
in lan mi collego e navigo , in wifi mi collego ma non navigo
il nat e disattivato e pure il firewall

qualcuno mi sa aiutare
grazie

Stefania | #

Aiuto! Ho collegato il modem telecom e navigo sia con cavo ethernet che in wifi e fin qui nessun problema. Ma come fare per abilitare il decoder digitale della TV (I-CAN 3810T HD) e collegarsi a Medium on demand o infinitytv??? Qualcuno sa aiutarmi, tenendo conto che sono una principiante in materia?!
Grazie.
Stefania

Fabrizio Miglio | #

Ciao Andrea, eravamo insieme in Thera? Ho un router ZYXEL P661HNU con il contratto ALICE Business e devo configurarlo per utilizzare l’IP pubblico che ci hanno dato (095.224.xxx.xxx). Come devo procedere? Innanzitutto devo creare una nuova connessione o devo modificarne una esistente? (al momento ci sono due connessioni configurate: ADSL e EtherWAN). Inoltre come devo configurare il resto dei parametri? Grazie e buona giornata. Fabrizio

RICCARDO | #

Ciao Andrea,

Innazitutto grazie delle tue spiegazioni,sei stato veramente chiaro.
Ho solo una domanda,io in azienda ho un abbonamento “alice adaptive 7M 96F”con 8 ip statici con modem-router thomson di proprieta di telecom che vorrei sostituire.

Mi potesti dare indicazioni su un novo modem da acquistare che sia compatipibile con questo abbonamento?

E soprattutto che sia affidadabile

Grazie

Marco | #

Ciao Andrea, ho seguito la tua preziosa guida e sono riuscito a configurare ed a far funzionare il tutto usando un router Linksys per la connessione e usando come gestione della lan interna un router wan, ora il problema è che nonostante abbia aperto le porte non riesco ad accedere dall’esterno, hai indicazioni da darmi o esperienze?

Massimo Manchi | #

Ciao Andrea.
So che questo e’ vecchio come tread, ma per continuare il discorso mi sembrava giusto…
Mi hanno appena montato la nuova linea business 20M/1M.
Devo acquistare il router piu’ gisto considerando il doppio indirizzo (217.141.x.x/29 pubblico 88.33.x.x/30 punto punto)
e considerando che le esigenze non sono esagerate.
Hai un buon cosiglio da darmi?

Grazie in anticipo

Davide | #

Thread interessantissimo.

Un quesito: con la configurazione indicata ed avendo contratto di connettività DSL che comporta un Pool di 8 IP Pubblici Statici (di cui, appunto, 6 utilizzabili) tenendo conto del fatto che 2 indirizzi vengono utilizzati sul Firewall (uno assegnato alla WAN IP del Firewall e l’altro indicato come Default Gateway IP di questa interfaccia) come posso gestire i rimanenti 4 IP Pubblici Statici in modo che non restino inutilizzati? Se il Firewall lo permette sono assegnabili all’interfaccia WAN del Firewall di modo poi da poter fare regole di Port Forwarding verso la rete LAN (che è sotto NAT) oppure possono solo essere eventualmente utilizzati su interfacce (DMZ, LAN2, LAN3, ecc) lato “LAN” del Firewall stesso?

Saluti, Davide.

Alberto | #

Salve a tutti, scrivo per chiedere se è possibile utilizzare il modem router Telecom ADSL2+ Wi-Fi N a monte di un router\firewall DSR-500N in modalità bridge in qualche modo su una linea businness Impresasemplice, oppure si è sempre costretti a configurarlo con NAT attivo e firewall disattivato o con il DSR in DMZ, se non lo si può sostituire (in quest’ultimo caso, però, si subisce un doppio routing in casa).